Prerequisites - WooCommerce - Mercado Pago Developers

Prerequisites

To use the Mercado Pago integration with WooCommerce in your WordPress, you must meet the requirements below.

RequirementsDescriptionSpecifications
Mercado Pago Seller accountTo make sales, you need a seller account in Mercado Pago. If you don't have one, click here to create.Seller account in Mercado Pago
WordPressOnline tool for stores, websites, and blog creation. Click here for more information.Installation version required 4.9.10 or higher. Tested up to 5.8.x
WooCommerceWordPress Plugin that allows the creation of virtual stores from open source. Click here for more information.Required 3.x or higher. Tested up to 5.6.x
EnvironmentHosting service.MySQL, PHP, or equivalent service that supports WordPress installation.
Operational systemSystem that is responsible for managing the computer's hardware.Linux x86, Windows x86-64
Web ServerSoftware responsible for accepting HTTP requests from clients, usually browsers, and serving them with HTTP responses.Apache 2.x, Nginx 1.7.x
PHP VersionPHP is a widely-used programming language for web application development. For more information, click here.PHP 5.6 and 7.x
DatabaseSets of files related to each other with records about people, places, or things.MySQL 5.6 or higher (Oracle or Percona), MariaDB 10.0 or higher.
Extension DependencyExtensions give new skills to PHP, adding more features.PDO_MySQL, simplexml, mcrypt, hash, GD, DOM, iconv, curl, SOAP (for Webservices API).
Additional configurationRecommended settings for better performance and proper functioning of WordPress, WooCommerce, and Mercado Pago plugin.safe_mode off* memory_limit greater than 256MB (512MB recommended).
SSLProtocol that allows you to establish secure communications over the Internet for activities such as browsing, email, and other data transfers.SSL Certificate.
Backup copy (recommended)Copy all your information to guarantee a version without any changes if necessary.We advise you to back up the online store before making any changes. When copying is complete, delete all files related to the previous version of the module.

If all prerequisites are met, you can install the plugin.