Pré-requisitos - Magento 2 - Mercado Pago Developers

Pré-requisitos

Para usar a integração do Mercado Pago com o Magento 2 em sua loja, você deve atender aos requisitos descritos na tabela abaixo.

Atenção
As versões do módulo Mercado Pago anteriores a 3.5.0 foram descontinuadas.
Mantenha seu módulo e sua loja sempre atualizados para não perder vendas.
RequisitosDescriçãoEspecificações
AplicaçãoAs aplicações são as diferentes integrações contidas em uma ou mais lojas. Você pode criar uma aplicação para cada solução que implementar, a fim de ter tudo organizado e manter um controle que facilite a gestão. Veja Dashboard para mais informações sobre como criar uma aplicação.N/A
AmbienteServiço de hospedagemLAMP (Linux, Apache, MySQL e PHP)
Pilha LNMP
Base de dadosConjuntos de arquivos relacionados entre si com registros sobre pessoas, lugares ou coisas.MySQL 5.6 (MariaDB e Percona)
Configuração adicionalAjustes recomendados para uma melhor performance e funcionamento adequado da Magento 2 e ao módulo do Mercado Pago.Memória mínima de 2 GB de RAM
Cuenta de vendedor de Mercado PagoPara realizar vendas, é preciso uma conta de vendedor no Mercado Pago. Caso não a tenha, clique aqui para criar.Conta de vendedor no Mercado Pago
CredenciaisAs credenciais são senhas únicas com as quais identificamos uma integração na sua conta e servem para capturar pagamentos em lojas virtuais e outras aplicações de forma segura.Para realizar testes e garantir o funcionamento da integração, serão necessárias as credenciais de teste. Após esta etapa, você precisará das credenciais de produção para receber pagamentos reais.
Dependências de extensõesExtensões dão novas habilidades ao PHP, complementando com mais funções.bc-math (apenas Magento Commerce)
curl
gd, ImageMagick 6.3.7 (ou posterior) ou ambos
intl
bstring
mcrypt
hash
openssl
PDO / MySQL
SimpleXML
sabão
xml
xsl
zip
MagentoPlataforma de e-commerce 100% personalizável que se integra perfeitamente com as principais tecnologias do mercado, podendo ser implantada em qualquer ambiente. Clique aqui para mais informações.Requerido 2.x
Servidor WebSoftware responsável por aceitar pedidos em HTTP de clientes, geralmente os navegadores, e servi-los com respostas em HTTPApache 2.x
Nginx 1.7.x
Sistema operacionalSistema responsável pelo gerenciamento do hardware do computador.Linux x86-64
SSLProtocolo que permite estabelecer comunicações seguras na Internet para atividades como navegação, e-mail, e outras transferências de dados.É necessário ter um certificado SSL e que a forma de pagamento esteja disponibilizada em uma página HTTPS. Durante os testes em modo Sandbox, você poderá executar os testes em HTTP.
Versão PHPPHP é uma linguagem de programação amplamente usada para desenvolvimento de aplicações web. Para mais informações, clique aqui.PHP 7.0 ou superior (json / iconv)
Este módulo está configurado para suportar os padrões do Magento 2. Recomendamos que você não utilize módulos ou plugins que alterem as características e operação do padrão do Magento para evitar possíveis erros no módulo ou que ele pare de funcionar.

Se todos os pré-requisitos forem atendidos, você poderá instalar o módulo do Mercado Pago na plataforma da Magento 2.